summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-10-21 17:31:56 +0200
committerJF <jf@codingfield.com>2020-10-21 17:31:56 +0200
commit440ae412b9ce9c868aa8b98e6da537bd0ec62de7 (patch)
treea4800f9992e35fe22d0acb1e0136c35133abbad4 /CMakeLists.txt
parentef5670c7e09a1a63fc5df4a066472ed7fe7550ff (diff)
Increase max size of notification message to 100 char.
Fix bug in message handling that would ignore the last character of the notification.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5346ccfb..1e340f74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 0.8.2 LANGUAGES C CXX ASM)
+project(pinetime VERSION 0.9.0 LANGUAGES C CXX ASM)
set(NRF_TARGET "nrf52")