summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiku Isokoski <riksu9000@gmail.com>2021-08-17 15:35:29 +0300
committerRiku Isokoski <riksu9000@gmail.com>2021-08-17 15:35:29 +0300
commit5b969ccfa975632606aa0b3dc8165460effb9cc3 (patch)
tree38cb0686dd51b5d627ee597a07352e291a004749 /CMakeLists.txt
parent7ac6bdfe71f10dd4388da6d3fd29650b072f71f7 (diff)
parentee44b6ff4998d6f4d0672c05c1f65c0a9692dc0d (diff)
Merge branch 'develop' into update_touch_driver
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2e467e9..b442fc11 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 1.2.0 LANGUAGES C CXX ASM)
+project(pinetime VERSION 1.3.0 LANGUAGES C CXX ASM)
set(CMAKE_C_STANDARD 99)
set(CMAKE_CXX_STANDARD 14)
@@ -21,10 +21,6 @@ if (NOT NRF5_SDK_PATH)
message(FATAL_ERROR "The path to the NRF52 SDK must be specified on the command line (add -DNRF5_SDK_PATH=<path>")
endif ()
-if(NOT USE_JLINK AND NOT USE_GDB_CLIENT AND NOT USE_OPENOCD)
- set(USE_JLINK true)
-endif()
-
if(USE_JLINK)
if (NOT NRFJPROG)
message(FATAL_ERROR "the path to the tool nrfjprog must be specified on the command line (add -DNRFJPROG=<path>")