summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-01-19 19:47:49 +0100
committerJF <jf@codingfield.com>2020-01-19 19:47:49 +0100
commitb4bd41cd562f89bcd320ac0985e9b33c766babe1 (patch)
treee64c79bd4f61452c93ee45b75aa26bbf8252d731 /CMakeLists.txt
parent9dc4e32e36eb1167ee241cdf8027089cad593cf1 (diff)
Implement the SPI driver using DMA.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 063decbe..21c63797 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 0.2.0 LANGUAGES C CXX ASM)
+project(pinetime VERSION 0.2.99 LANGUAGES C CXX ASM)
set(NRF_TARGET "nrf52")