summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandros Feuerstein <32029275+afeuerstein@users.noreply.github.com>2021-07-24 15:39:24 +0200
committerGitHub <noreply@github.com>2021-07-24 15:39:24 +0200
commitbb26c68f2cb971dd2bb6eaa9916ec2372ebcc646 (patch)
tree3d0f4962e313dac34b34924f35b0e48054abde5d /CMakeLists.txt
parentd6cccc2dcd95a7d332ee657d1357ae060389f6e6 (diff)
minor changes regarding building (#356)
* don't enforce any flashing through debug ports
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d02c101..b442fc11 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,10 +21,6 @@ if (NOT NRF5_SDK_PATH)
message(FATAL_ERROR "The path to the NRF52 SDK must be specified on the command line (add -DNRF5_SDK_PATH=<path>")
endif ()
-if(NOT USE_JLINK AND NOT USE_GDB_CLIENT AND NOT USE_OPENOCD)
- set(USE_JLINK true)
-endif()
-
if(USE_JLINK)
if (NOT NRFJPROG)
message(FATAL_ERROR "the path to the tool nrfjprog must be specified on the command line (add -DNRFJPROG=<path>")