summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Kucera <daniel.kucera@gmail.com>2020-01-18 21:26:05 +0100
committerDaniel Kucera <daniel.kucera@gmail.com>2020-01-18 21:26:05 +0100
commitffbeeba3e9626f40d9658203a636cd6534de0aca (patch)
treef069207cfcc2465ff96345fbf460cddbd8403776 /CMakeLists.txt
parentf14ba4a7e336607f88548963213100cf1478290c (diff)
downgrade to cmake 3.10
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9cf07c3..063decbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.15)
+cmake_minimum_required(VERSION 3.10)
project(pinetime VERSION 0.2.0 LANGUAGES C CXX ASM)
set(NRF_TARGET "nrf52")