summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF002 <JF002@users.noreply.github.com>2020-01-19 12:29:39 +0100
committerGitHub <noreply@github.com>2020-01-19 12:29:39 +0100
commit40100bd819bbf07a705a4e643670ac994d325803 (patch)
treef069207cfcc2465ff96345fbf460cddbd8403776 /src/CMakeLists.txt
parentf14ba4a7e336607f88548963213100cf1478290c (diff)
parentffbeeba3e9626f40d9658203a636cd6534de0aca (diff)
Merge pull request #17 from danielkucera/cmake-version
downgrade to cmake 3.10
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f4c787f6..43b71270 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.12)
+cmake_minimum_required(VERSION 3.10)
project(pinetime-app C CXX ASM)
@@ -83,4 +83,4 @@ link_directories(
../
)
-nRF5x_addExecutable(pinetime-app "${SOURCE_FILES}") \ No newline at end of file
+nRF5x_addExecutable(pinetime-app "${SOURCE_FILES}")