summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF002 <JF002@users.noreply.github.com>2020-06-20 16:30:36 +0200
committerGitHub <noreply@github.com>2020-06-20 16:30:36 +0200
commitc1cf9fdebe0d4cbc43c5d676e1ace62f2d994086 (patch)
tree1da6ea28305e4945601f35263fa67c8a9ba9c18e /src/CMakeLists.txt
parent9a89ff7f7764df085a59c8a24fe578228a22fc6c (diff)
parent34fd4c5cf3ab0bd8e75b216b971c2f4dbef04266 (diff)
Merge pull request #36 from darnel/fix-ld
Fix link error because of missing file "nrf_common.ld"
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1609196a..9f43c782 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -534,6 +534,7 @@ include_directories(
)
link_directories(
+ ../
)
@@ -666,4 +667,4 @@ elseif(USE_OPENOCD)
COMMENT "flashing ${EXECUTABLE_NAME}.hex"
)
-endif() \ No newline at end of file
+endif()