summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRiku Isokoski <riksu9000@gmail.com>2021-10-25 12:53:14 +0300
committerRiku Isokoski <riksu9000@gmail.com>2021-10-25 12:53:14 +0300
commitd5dfa8087679b644c13e1d420b8ef2fc894b3b51 (patch)
treee5e8706c762f73c011010c45e51a83bc3c755e39 /src/CMakeLists.txt
parent82ca526ec2db11d9e4aa2d91cd69ed2394e3a843 (diff)
Newer buttonhandler
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a839e080..e727b2b0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -507,6 +507,7 @@ list(APPEND SOURCE_FILES
components/heartrate/Ptagc.cpp
components/heartrate/HeartRateController.cpp
+ buttonhandler/ButtonHandler.cpp
touchhandler/TouchHandler.cpp
)
@@ -567,6 +568,7 @@ list(APPEND RECOVERY_SOURCE_FILES
components/heartrate/Ptagc.cpp
components/motor/MotorController.cpp
components/fs/FS.cpp
+ buttonhandler/ButtonHandler.cpp
touchhandler/TouchHandler.cpp
)
@@ -681,6 +683,7 @@ set(INCLUDE_FILES
components/heartrate/Ptagc.h
components/heartrate/HeartRateController.h
components/motor/MotorController.h
+ buttonhandler/ButtonHandler.h
touchhandler/TouchHandler.h
)