summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAvamander <avamander@gmail.com>2020-10-02 21:45:21 +0300
committerAvamander <avamander@gmail.com>2020-10-02 21:45:21 +0300
commite25c4edbcf64a62b6a0555722b289a94aea506d1 (patch)
treed390dc5c193f7174d7cae8b8ef482a10177943d6 /src/CMakeLists.txt
parent40a643d203d2d21834dd2b35d83419a56a3939b6 (diff)
Renamed SystemTask/ to systemtask/
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f5366314..2026471c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -374,7 +374,7 @@ list(APPEND SOURCE_FILES
DisplayApp/Fonts/jetbrains_mono_extrabold_compressed.c
DisplayApp/Fonts/jetbrains_mono_bold_20.c
- SystemTask/SystemTask.cpp
+ systemtask/SystemTask.cpp
drivers/TwiMaster.cpp
)
@@ -451,8 +451,8 @@ set(INCLUDE_FILES
libs/date/includes/date/ptz.h
libs/date/includes/date/tz_private.h
DisplayApp/LittleVgl.h
- SystemTask/SystemTask.h
- SystemTask/SystemMonitor.h
+ systemtask/SystemTask.h
+ systemtask/SystemMonitor.h
DisplayApp/Screens/Symbols.h
drivers/TwiMaster.h
)