summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3fb4dd6e..6b5c5741 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -160,11 +160,10 @@ list(APPEND SOURCE_FILES
DisplayApp/Screens/Clock.cpp
DisplayApp/Screens/Message.cpp
DisplayApp/Screens/Tile.cpp
-# DisplayApp/Screens/Tab.cpp
main.cpp
drivers/St7789.cpp
drivers/SpiMaster.cpp
-# Components/Gfx/Gfx.cpp
+ drivers/Watchdog.cpp
BLE/BleManager.c
Components/Battery/BatteryController.cpp
Components/Ble/BleController.cpp
@@ -194,6 +193,7 @@ set(INCLUDE_FILES
# DisplayApp/Screens/Tab.h
drivers/St7789.h
drivers/SpiMaster.h
+ drivers/Watchdog.h
BLE/BleManager.h
Components/Battery/BatteryController.h
Components/Ble/BleController.h