summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 2026471c..f7ff6178 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -322,7 +322,7 @@ list(APPEND IMAGE_FILES
)
list(APPEND SOURCE_FILES
- Logging/NrfLogger.cpp
+ logging/NrfLogger.cpp
DisplayApp/DisplayApp.cpp
DisplayApp/Screens/Screen.cpp
DisplayApp/Screens/Clock.cpp
@@ -387,7 +387,7 @@ list(APPEND GRAPHICS_SOURCE_FILES
drivers/SpiNorFlash.cpp
drivers/SpiMaster.cpp
drivers/Spi.cpp
- Logging/NrfLogger.cpp
+ logging/NrfLogger.cpp
components/Gfx/Gfx.cpp
drivers/St7789.cpp
@@ -397,8 +397,8 @@ list(APPEND GRAPHICS_SOURCE_FILES
)
set(INCLUDE_FILES
- Logging/Logger.h
- Logging/NrfLogger.h
+ logging/Logger.h
+ logging/NrfLogger.h
DisplayApp/DisplayApp.h
DisplayApp/TouchEvents.h
DisplayApp/Screens/Screen.h