summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b845fedd..a30bd19a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -39,6 +39,7 @@ list(APPEND SOURCE_FILES
Components/Gfx/Gfx.cpp
BLE/BleManager.c
Components/Battery/BatteryController.cpp
+ Components/Ble/BleController.cpp
)
set(INCLUDE_FILES
@@ -53,6 +54,7 @@ set(INCLUDE_FILES
Components/Gfx/Gfx.h
BLE/BleManager.h
Components/Battery/BatteryController.h
+ Components/Ble/BleController.h
)
nRF5x_addExecutable(pinetime-app "${SOURCE_FILES}") \ No newline at end of file