summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d5f57ebf..b845fedd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -38,6 +38,7 @@ list(APPEND SOURCE_FILES
drivers/SpiMaster.cpp
Components/Gfx/Gfx.cpp
BLE/BleManager.c
+ Components/Battery/BatteryController.cpp
)
set(INCLUDE_FILES
@@ -51,6 +52,7 @@ set(INCLUDE_FILES
drivers/SpiMaster.h
Components/Gfx/Gfx.h
BLE/BleManager.h
+ Components/Battery/BatteryController.h
)
nRF5x_addExecutable(pinetime-app "${SOURCE_FILES}") \ No newline at end of file