summaryrefslogtreecommitdiff
path: root/src/displayapp/fonts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/displayapp/fonts/CMakeLists.txt')
-rw-r--r--src/displayapp/fonts/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/displayapp/fonts/CMakeLists.txt b/src/displayapp/fonts/CMakeLists.txt
index d00c802b..84830cc0 100644
--- a/src/displayapp/fonts/CMakeLists.txt
+++ b/src/displayapp/fonts/CMakeLists.txt
@@ -6,6 +6,8 @@ find_program(LV_FONT_CONV "lv_font_conv" NO_CACHE REQUIRED
message(STATUS "Using ${LV_FONT_CONV} to generate font files")
configure_file(${CMAKE_CURRENT_LIST_DIR}/jetbrains_mono_bold_20.c_zero.patch
${CMAKE_CURRENT_BINARY_DIR}/jetbrains_mono_bold_20.c_zero.patch COPYONLY)
+configure_file(${CMAKE_CURRENT_LIST_DIR}/jetbrains_mono_bold_20.c_M.patch
+ ${CMAKE_CURRENT_BINARY_DIR}/jetbrains_mono_bold_20.c_M.patch COPYONLY)
if(CMAKE_VERSION VERSION_GREATER_EQUAL 3.12)
# FindPython3 module introduces with CMake 3.12
# https://cmake.org/cmake/help/latest/module/FindPython3.html