summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKieran Cawthray <kieranc@gmail.com>2021-07-28 16:07:43 +0200
committerKieran Cawthray <kieranc@gmail.com>2021-07-28 16:07:43 +0200
commit12aeb4688923a06d574b7aa7262626e7eab5b7f1 (patch)
treee626b0e55e4144e6928632b17bada38b2aaade7d /CMakeLists.txt
parente6bc485679022c51486ac3a28b8473b95ff0d115 (diff)
parent514481ef7f9c71ad816b31d979c6ab39ce9380dd (diff)
Merge remote-tracking branch 'upstream/develop' into pinetimestyle-colorpicker
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d02c101..b442fc11 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,10 +21,6 @@ if (NOT NRF5_SDK_PATH)
message(FATAL_ERROR "The path to the NRF52 SDK must be specified on the command line (add -DNRF5_SDK_PATH=<path>")
endif ()
-if(NOT USE_JLINK AND NOT USE_GDB_CLIENT AND NOT USE_OPENOCD)
- set(USE_JLINK true)
-endif()
-
if(USE_JLINK)
if (NOT NRFJPROG)
message(FATAL_ERROR "the path to the tool nrfjprog must be specified on the command line (add -DNRFJPROG=<path>")