summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-05-24 16:36:04 +0200
committerJF <jf@codingfield.com>2020-05-24 16:36:04 +0200
commit331481cd0c6ba804860f7cdbd5110a87ff0160fe (patch)
treeaf1212ec3e3982e24f6109c29d7785e88560e63d /CMakeLists.txt
parent3cc76d7673f6a3b8b5253d04b358b440e550fdb4 (diff)
Refactor CMake files to allow building 2 binaries : one standalone and one compatible with mcuboot bootloader (the offset in memory is different).
Add documentation about mcuboot image generation and OTA. Re-enable watchdog
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5af971f0..b6a4e932 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,5 +66,4 @@ endif()
set(VERSION_EDIT_WARNING "// Do not edit this file, it is automatically generated by CMAKE!")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/Version.h.in ${CMAKE_CURRENT_SOURCE_DIR}/src/Version.h)
-include("cmake-nRF5x/CMake_nRF5x.cmake")
add_subdirectory(src)