summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKieran Cawthray <kieranc@gmail.com>2021-05-21 14:34:25 +0200
committerKieran Cawthray <kieranc@gmail.com>2021-05-21 14:34:25 +0200
commit565601ef5060cd4372be9e5bab130aff64f12223 (patch)
tree5f5156132be07cdb151ae56dca6c9e3cab259e32 /CMakeLists.txt
parent5c413016a7b9e78040fb8e5b48cd37b7963362df (diff)
parentf88c0f41fac506cc55e026cc67d1d5bce4669d31 (diff)
Merge remote-tracking branch 'upstream/develop' into pinetimestyle
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c529f39..1a488eaa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 1.0.0 LANGUAGES C CXX ASM)
+project(pinetime VERSION 1.1.0 LANGUAGES C CXX ASM)
set(CMAKE_C_STANDARD 99)
set(CMAKE_CXX_STANDARD 14)