summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJean-François Milants <jf@codingfield.com>2021-03-31 19:47:27 +0200
committerJean-François Milants <jf@codingfield.com>2021-04-04 15:56:04 +0200
commit68bdaee1cc301a2aca1849f38d2596debe7d67d1 (patch)
tree00f3bd9a1554c286aa2d5bd3a86bcfcdf7ba7171 /CMakeLists.txt
parent04fc33e2d479161ec261f932b908dffbd73e227f (diff)
First integration of the motion sensor (bma 421) : step counting + wake on wrist rotation + app to see the value of the 3 axis in "real time".
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2edbc4b..27226246 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 0.15.0 LANGUAGES C CXX ASM)
+project(pinetime VERSION 0.16.0 LANGUAGES C CXX ASM)
set(CMAKE_C_STANDARD 99)
set(CMAKE_CXX_STANDARD 14)