summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJean-François Milants <jf@codingfield.com>2021-11-14 20:32:25 +0100
committerJean-François Milants <jf@codingfield.com>2021-11-14 20:32:25 +0100
commit9671a8451fc0bc49fcd06521906d8be53959a74f (patch)
treef198b2a0fd99f00278316496bf263e85e5338a28 /CMakeLists.txt
parenta57fda6ba4a29866083a1254ffdf92939d00e182 (diff)
Fix unresponsive touch panel after update to 1.7 : don't care if device ids are not the ones we expected (until we know more about these communication and IDs issues).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63257ff9..b5880666 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 1.7.0 LANGUAGES C CXX ASM)
+project(pinetime VERSION 1.7.1 LANGUAGES C CXX ASM)
set(CMAKE_C_STANDARD 99)
set(CMAKE_CXX_STANDARD 14)