summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-05-16 16:13:22 +0200
committerJF <jf@codingfield.com>2020-05-16 16:13:22 +0200
commitd6c6ac4cf5801e17caf7bfc0878423703ed0413b (patch)
tree81e72dcc449a54970346d79740254cd43a378482 /CMakeLists.txt
parent56fba1c242eac45e3fde0a98602429ee95bf31c0 (diff)
Remove reference to NRF Softdevice in CMake and documentation.
Update documentation. Remove Asserts when starting advertising to prevent crash (known bug). Set version 0.5.0.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5af971f0..f803cecc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.10)
-project(pinetime VERSION 0.4.0 LANGUAGES C CXX ASM)
+project(pinetime VERSION 0.5.0 LANGUAGES C CXX ASM)
set(NRF_TARGET "nrf52")