summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-09-08 22:15:10 +0200
committerJF <jf@codingfield.com>2020-09-08 22:15:10 +0200
commitd757344f1b6921d84a9b3d6d42b5e0f5a472813a (patch)
tree53cb99261f02908fbfc08b6f4aba99e9b1782e79 /CMakeLists.txt
parent4e8e52bf6e107c295c9bdb46623d4dd869aff8ae (diff)
Docker post build : generate post build script with versions from the CMake project.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab061611..e7478778 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,6 +65,7 @@ endif()
set(VERSION_EDIT_WARNING "// Do not edit this file, it is automatically generated by CMAKE!")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/Version.h.in ${CMAKE_CURRENT_SOURCE_DIR}/src/Version.h)
+configure_file(${CMAKE_CURRENT_SOURCE_DIR}/docker/post_build.sh.in ${CMAKE_CURRENT_SOURCE_DIR}/docker/post_build.sh)
add_subdirectory(src)