summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiku Isokoski <riksu9000@gmail.com>2021-07-24 20:26:10 +0300
committerRiku Isokoski <riksu9000@gmail.com>2021-07-24 20:26:10 +0300
commite4d9636e8258c25efbd79d26a8167b17fe7252c8 (patch)
treeececf05c0b434659fd9f7e551b864ee4f8ca7e07 /CMakeLists.txt
parentd666c5004f27da2c72abd6f94881143bc157a10d (diff)
parenta25ce5d8fc994004ac847f8ae814e6a57329030a (diff)
Merge branch 'develop' into new_touch_handler
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d02c101..b442fc11 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,10 +21,6 @@ if (NOT NRF5_SDK_PATH)
message(FATAL_ERROR "The path to the NRF52 SDK must be specified on the command line (add -DNRF5_SDK_PATH=<path>")
endif ()
-if(NOT USE_JLINK AND NOT USE_GDB_CLIENT AND NOT USE_OPENOCD)
- set(USE_JLINK true)
-endif()
-
if(USE_JLINK)
if (NOT NRFJPROG)
message(FATAL_ERROR "the path to the tool nrfjprog must be specified on the command line (add -DNRFJPROG=<path>")