summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-08-19 21:52:46 +0200
committerJF <jf@codingfield.com>2020-08-19 21:52:46 +0200
commitf197a3fe883cb7ebc028d4cfab199a4d998b125a (patch)
treeee027cc0e3e7f8fe0f030217f3b81af80c835081 /CMakeLists.txt
parent38418931f1ee46e5405d48fcee18005b6ab4c4c7 (diff)
All output files (bin, hex, image, dfu) contain the version of the project in their filename.
Update Docker build script accordingly. Also fix permission issue with docker build (all files belonged to root).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e33040c3..4f2356f8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,4 +66,5 @@ endif()
set(VERSION_EDIT_WARNING "// Do not edit this file, it is automatically generated by CMAKE!")
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/Version.h.in ${CMAKE_CURRENT_SOURCE_DIR}/src/Version.h)
+
add_subdirectory(src)