summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJoaquim <joaquim.org@gmail.com>2021-04-10 19:09:33 +0100
committerJoaquim <joaquim.org@gmail.com>2021-04-10 19:09:33 +0100
commit012c246e401c0745d4b6765217ce7137680070da (patch)
treef5ac127917689dd57a36d7152f44bb923e2a9e9e /src/CMakeLists.txt
parenteb769fb60ecb8f96ecf6901082ec3f0610842af8 (diff)
0.16.0 TWI problems fix
More memory for freertos heap and timer stack Fix warning in watchface Fix number of bytes read by cst816 Debug app to show freertos tasks Increased the number of bytes of the twi write buffer
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9dacf378..d8d92432 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -406,6 +406,7 @@ list(APPEND SOURCE_FILES
displayapp/screens/FlashLight.cpp
displayapp/screens/List.cpp
displayapp/screens/BatteryInfo.cpp
+ displayapp/screens/Tasks.cpp
## Settings
displayapp/screens/settings/QuickSettings.cpp