summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2019-12-27 15:12:09 +0100
committerJF <jf@codingfield.com>2019-12-27 15:12:09 +0100
commit11d5403558d09eecd2c1fbf824ac925fe3f75d21 (patch)
tree802a4bb2603ab3e6af3dbff0339e088883ec5fbe /src/CMakeLists.txt
parentb5b3c4270ba19b365640ed0abdd213709a0ea4c7 (diff)
Add small font, display date, Ble connection and battery power in display app (hard-coded values for now).
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 46c684ab..d5f57ebf 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,7 +31,8 @@ list(APPEND SOURCE_FILES
Logging/NrfLogger.cpp
BlinkApp/BlinkApp.cpp
DisplayApp/DisplayApp.cpp
- DisplayApp/lcdfont.c
+ DisplayApp/lcdfont70.c
+ DisplayApp/lcdfont14.c
main.cpp
drivers/St7789.cpp
drivers/SpiMaster.cpp
@@ -44,7 +45,8 @@ set(INCLUDE_FILES
Logging/NrfLogger.h
BlinkApp/BlinkApp.h
DisplayApp/DisplayApp.h
- DisplayApp/lcdfont.h
+ DisplayApp/lcdfont70.h
+ DisplayApp/lcdfont14.h
drivers/St7789.h
drivers/SpiMaster.h
Components/Gfx/Gfx.h