summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authormashuptwice <info@mashup-tech.de>2022-08-25 10:56:09 +0200
committermashuptwice <info@mashup-tech.de>2022-08-25 10:56:09 +0200
commit5c253c10a8534879ea002baa7766ba341f1c168b (patch)
treea4bc18491594b36689f86bb030bbccac36496a0e /src/CMakeLists.txt
parenta86668b6b717fb618cc4cc7167e49e3339748417 (diff)
parent69563ed03155eb861f8b8ada1df1325995fab51b (diff)
Merge remote-tracking branch 'upstream/develop' into workflow-ignore-md
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e6971a56..db4a8e2a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -477,7 +477,7 @@ list(APPEND SOURCE_FILES
FreeRTOS/port_cmsis.c
displayapp/LittleVgl.cpp
- displayapp/lv_pinetime_theme.c
+ displayapp/InfiniTimeTheme.cpp
systemtask/SystemTask.cpp
systemtask/SystemMonitor.cpp
@@ -663,7 +663,7 @@ set(INCLUDE_FILES
libs/date/include/date/ptz.h
libs/date/include/date/tz_private.h
displayapp/LittleVgl.h
- displayapp/lv_pinetime_theme.h
+ displayapp/InfiniTimeTheme.h
systemtask/SystemTask.h
systemtask/SystemMonitor.h
displayapp/screens/Symbols.h
@@ -810,6 +810,7 @@ elseif(TARGET_DEVICE STREQUAL "MOY-UNK") # P8b mirrored
add_definitions(-DCLOCK_CONFIG_LF_SRC=0) # RC
add_definitions(-DMYNEWT_VAL_BLE_LL_SCA=500)
add_definitions(-DCLOCK_CONFIG_LF_CAL_ENABLED=1)
+ add_definitions(-DDRIVER_DISPLAY_MIRROR)
else()
message(FATAL_ERROR "Invalid TARGET_DEVICE")
endif()