summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Pigg <adam@piggz.co.uk>2020-04-28 11:21:35 +0100
committerAdam Pigg <adam@piggz.co.uk>2020-05-05 20:58:15 +0100
commitb760b3f98ca786bbe0d586e30fed2847525b0ae4 (patch)
treea6a5b52ac753245fe4c39b3956c54d4f71a63fb6 /src/CMakeLists.txt
parent332b51464a75e40f2e306c50092735891acfe406 (diff)
Add a simple service to allow setting the time from a controlling
application
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bd9f3b42..2e14c02b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -319,6 +319,7 @@ list(APPEND SOURCE_FILES
Components/Ble/DeviceInformationService.cpp
Components/Ble/CurrentTimeClient.cpp
Components/Ble/AlertNotificationClient.cpp
+ Components/Ble/PinetimeService.cpp
drivers/Cst816s.cpp
FreeRTOS/port.c
FreeRTOS/port_cmsis_systick.c