summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF002 <JF002@users.noreply.github.com>2020-05-11 18:24:55 +0200
committerGitHub <noreply@github.com>2020-05-11 18:24:55 +0200
commitc55dd06f1a1eba05229a064085a3d84acd14187c (patch)
tree4649a582a9238a7dba9e0b5e54c40b03dc9d3d92 /src/CMakeLists.txt
parent332b51464a75e40f2e306c50092735891acfe406 (diff)
parent7e3ac35710aac47aec42a8bcbd5e362d16acad3d (diff)
Merge pull request #27 from piggz/pinetime-service
Basic time setting and notification service
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bd9f3b42..4b1f7c16 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -319,6 +319,8 @@ list(APPEND SOURCE_FILES
Components/Ble/DeviceInformationService.cpp
Components/Ble/CurrentTimeClient.cpp
Components/Ble/AlertNotificationClient.cpp
+ Components/Ble/CurrentTimeService.cpp
+ Components/Ble/AlertNotificationService.cpp
drivers/Cst816s.cpp
FreeRTOS/port.c
FreeRTOS/port_cmsis_systick.c