summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJoaquim <joaquim.org@gmail.com>2021-02-01 10:44:10 +0000
committerJoaquim <joaquim.org@gmail.com>2021-02-01 10:44:10 +0000
commitccd423bcef52b241fa0ced82d59fdb432b4347de (patch)
treea57c56f146faf53153f5a188fdb33ea7430872ef /src/CMakeLists.txt
parenta456887eff1bc0de6c6a8ecb49a961ffe75661db (diff)
parent9c35b6fe5dc889b589b979dd7c650c70f302854b (diff)
Merge branch 'develop' of https://github.com/JF002/Pinetime into LVGL7
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fd8168c9..c55c77aa 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -662,7 +662,7 @@ include_directories(
"${NRF5_SDK_PATH}/modules/nrfx/drivers/include"
"${NRF5_SDK_PATH}/modules/nrfx/hal"
"${NRF5_SDK_PATH}/modules/nrfx/mdk"
- ${NRF5_SDK_PATH}/external/freertos/source/include
+ "${NRF5_SDK_PATH}/external/freertos/source/include"
"${NRF5_SDK_PATH}/components/toolchain/cmsis/include"
"${NRF5_SDK_PATH}/components/libraries/atomic"
"${NRF5_SDK_PATH}/components/libraries/atomic_fifo"