summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorizzeho <izzeho@gmail.com>2022-06-25 08:32:23 +1000
committerJF <JF002@users.noreply.github.com>2022-08-15 13:18:23 +0200
commitd6aa767bdac84ac7ed8469288ae3400b5c0b5698 (patch)
tree821ec0541c39bf2a3b0bb24050c4b757d71ee0b2 /src/CMakeLists.txt
parenteb487c71be22bd7568a538bf30a1f0dcd4ed3a8b (diff)
Add P8B mirrored version definition.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e6971a56..cfab2f54 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -810,6 +810,7 @@ elseif(TARGET_DEVICE STREQUAL "MOY-UNK") # P8b mirrored
add_definitions(-DCLOCK_CONFIG_LF_SRC=0) # RC
add_definitions(-DMYNEWT_VAL_BLE_LL_SCA=500)
add_definitions(-DCLOCK_CONFIG_LF_CAL_ENABLED=1)
+ add_definitions(-DDRIVER_DISPLAY_MIRROR)
else()
message(FATAL_ERROR "Invalid TARGET_DEVICE")
endif()