summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-05-02 14:16:57 +0200
committerJF <jf@codingfield.com>2020-05-02 14:16:57 +0200
commite20fdfa494ed8b1b6a62b71ca605a6a801e54e4e (patch)
treec1d0eef1ae68f37b0e2338198b4304ac74eea25f /src/CMakeLists.txt
parent87c6556ad049077ab14398637031ea029b321baf (diff)
Add new screen that is displayed during the OTA transfert.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 003fec51..2a9614e7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -305,6 +305,7 @@ list(APPEND SOURCE_FILES
DisplayApp/Screens/Brightness.cpp
DisplayApp/Screens/ScreenList.cpp
DisplayApp/Screens/Label.cpp
+ DisplayApp/Screens/FirmwareUpdate.cpp
main.cpp
drivers/St7789.cpp
drivers/SpiMaster.cpp
@@ -354,6 +355,7 @@ set(INCLUDE_FILES
DisplayApp/Screens/Brightness.h
DisplayApp/Screens/ScreenList.h
DisplayApp/Screens/Label.h
+ DisplayApp/Screens/FirmwareUpdate.h
drivers/St7789.h
drivers/SpiMaster.h
drivers/Watchdog.h