summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-09-27 20:04:17 +0200
committerGitea <gitea@fake.local>2020-09-27 20:04:17 +0200
commitefd0c9eff7000c71825221d3094e7bb709465fc2 (patch)
treed0e73cf9c19260328a729eb3ccc398ce8536b329 /src/CMakeLists.txt
parent079d437016e2bdbd2161fb6b3f11f9d9e346709a (diff)
parent5d3a9744938b38c064379c3f78ace5a7dd87926f (diff)
Merge branch 'batteryInformationService' of JF/PineTime into develop
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4032d7ea..57dbe8b9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -362,6 +362,7 @@ list(APPEND SOURCE_FILES
Components/Ble/CurrentTimeService.cpp
Components/Ble/AlertNotificationService.cpp
Components/Ble/MusicService.cpp
+ Components/Ble/BatteryInformationService.cpp
Components/FirmwareValidator/FirmwareValidator.cpp
drivers/Cst816s.cpp
FreeRTOS/port.c
@@ -435,6 +436,7 @@ set(INCLUDE_FILES
Components/Ble/AlertNotificationClient.h
Components/Ble/DfuService.h
Components/FirmwareValidator/FirmwareValidator.h
+ Components/Ble/BatteryInformationService.h
drivers/Cst816s.h
FreeRTOS/portmacro.h
FreeRTOS/portmacro_cmsis.h