summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ac19cf09..86ef8869 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -178,6 +178,7 @@ list(APPEND SOURCE_FILES
drivers/St7789.cpp
drivers/SpiMaster.cpp
drivers/Watchdog.cpp
+ drivers/DebugPins.cpp
BLE/BleManager.c
Components/Battery/BatteryController.cpp
Components/Ble/BleController.cpp
@@ -211,6 +212,7 @@ set(INCLUDE_FILES
drivers/St7789.h
drivers/SpiMaster.h
drivers/Watchdog.h
+ drivers/DebugPins.h
BLE/BleManager.h
Components/Battery/BatteryController.h
Components/Ble/BleController.h