summaryrefslogtreecommitdiff
path: root/src/displayapp/fonts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/displayapp/fonts/CMakeLists.txt')
-rw-r--r--src/displayapp/fonts/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/displayapp/fonts/CMakeLists.txt b/src/displayapp/fonts/CMakeLists.txt
index 84830cc0..5946d917 100644
--- a/src/displayapp/fonts/CMakeLists.txt
+++ b/src/displayapp/fonts/CMakeLists.txt
@@ -1,6 +1,6 @@
set(FONTS jetbrains_mono_42 jetbrains_mono_76 jetbrains_mono_bold_20
- jetbrains_mono_extrabold_compressed lv_font_navi_80 lv_font_sys_48
- open_sans_light)
+ jetbrains_mono_i jetbrains_mono_extrabold_compressed lv_font_navi_80
+ lv_font_sys_48 open_sans_light)
find_program(LV_FONT_CONV "lv_font_conv" NO_CACHE REQUIRED
HINTS "${CMAKE_SOURCE_DIR}/node_modules/.bin")
message(STATUS "Using ${LV_FONT_CONV} to generate font files")