aboutsummaryrefslogtreecommitdiff
path: root/linux/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linux/CMakeLists.txt')
-rw-r--r--linux/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/linux/CMakeLists.txt b/linux/CMakeLists.txt
index a2086d9..4d2be89 100644
--- a/linux/CMakeLists.txt
+++ b/linux/CMakeLists.txt
@@ -7,7 +7,7 @@ project(runner LANGUAGES CXX)
set(BINARY_NAME "kulinar_app")
# The unique GTK application identifier for this application. See:
# https://wiki.gnome.org/HowDoI/ChooseApplicationID
-set(APPLICATION_ID "com.example.kulinar_app")
+set(APPLICATION_ID "com.davidpenkowoj.kulinar_app")
# Explicitly opt in to modern CMake behaviors to avoid warnings with recent
# versions of CMake.
@@ -86,6 +86,7 @@ set_target_properties(${BINARY_NAME}
RUNTIME_OUTPUT_DIRECTORY "${CMAKE_BINARY_DIR}/intermediates_do_not_run"
)
+
# Generated plugin build rules, which manage building the plugins and adding
# them to the application.
include(flutter/generated_plugins.cmake)