summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJF <jf@codingfield.com>2020-08-14 19:54:43 +0200
committerJF <jf@codingfield.com>2020-08-14 19:54:43 +0200
commite6f5ab7b9145e842708611cc5b13066f89a1673d (patch)
tree421d23a9b963459276b7a462f009462d50d36dbc /src/CMakeLists.txt
parentbbfc20c3ff4b741cd21b162389905a59a8e22f3f (diff)
parent32f20fa994fec9e21d2af4d7bd287b94316b3970 (diff)
Merge develop and fix conflicts.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 10c28189..c4487afe 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -333,11 +333,12 @@ list(APPEND SOURCE_FILES
DisplayApp/Screens/BatteryIcon.cpp
DisplayApp/Screens/BleIcon.cpp
DisplayApp/Screens/Brightness.cpp
- DisplayApp/Screens/ScreenList.cpp
+ DisplayApp/Screens/SystemInfo.cpp
DisplayApp/Screens/Label.cpp
DisplayApp/Screens/FirmwareUpdate.cpp
DisplayApp/Screens/Music.cpp
DisplayApp/Screens/FirmwareValidation.cpp
+ DisplayApp/Screens/ApplicationList.cpp
main.cpp
drivers/St7789.cpp
drivers/SpiNorFlash.cpp
@@ -414,10 +415,13 @@ set(INCLUDE_FILES
DisplayApp/Screens/BatteryIcon.h
DisplayApp/Screens/BleIcon.cpp
DisplayApp/Screens/Brightness.h
+ DisplayApp/Screens/SystemInfo.h
DisplayApp/Screens/ScreenList.h
DisplayApp/Screens/Label.h
DisplayApp/Screens/FirmwareUpdate.h
DisplayApp/Screens/FirmwareValidation.h
+ DisplayApp/Screens/ApplicationList.h
+ DisplayApp/Apps.h
drivers/St7789.h
drivers/SpiNorFlash.h
drivers/SpiMaster.h